What do I need to start using G’Audio Works?

What do I need to start using G’Audio Works?

G’Audio Works requires MAC OSX 10.10.5 (or later version) with Pro Tools 11.2.0 (or later version). Support for Windows and other Digital Audio Workstations will be added in the near future.